6
Using Markdown With MT 3.1 Dynamic Templates

Perl-only plug-ins don’t work with MT 3.1’s new PHP-powered dynamic publishing templates. That means neither Markdown nor SmartyPants work with dynamic templates. (They work just fine with regular static templates on MT 3.1.)

Until I add official support, BP’s Weblog has instructions for using Michel Fortin’s PHP Markdown with MT 3.1 dynamic templates. (The official support will likely use his port, too.)

Thursday, 2 September 2004