8
Technorati to Stop Indexing Vulnerable WordPress Weblogs

Versions of WordPress older than version 2.3.3 are vulnerable to exploits that spammers have used to insert hidden ads.

Monday, 7 April 2008